404 errors in forums


#1

When trying to go to the next/previous page in a thread, I keep getting
a 404 error. Anyone else having this problem?


#2

You aren’t alone, hehe. From : http://www.woot.com/Forums/ShowPost.aspx?PostID=106222#106222

[quote user=“mnementh”]
I see that the forum page links no longer use Javascript unnecessarily. But d’oh!
The links on the bottom of each page are something like

http://www.woot.com/Forums/ShowPost.aspx&PostID=85914?PageIndex=28

The & and ? are switched around.[/quote]

[quote user=“the PAGER LINK from within a thread”]Hmm…we couldn’t find anything at that address.

The page your browser asked for isn’t on our servers. This is what we geeks call a 404 Error. The link you followed may be old, or you might have mistyped the address.[/quote]

“Hmm”, back at ya’ silly error message.
I read in an “unofficial” place that the pager links had been fixed. Mine are still coded with the “?” and “&” flip flopped, giving me the 404 error message. I’m talking about the pager links from within a thread, not from the front page of a forum.

To go back a page w/in a thread, I have to return to the forum’s front page and click a the page’s link from there…a veeery time-consuming process.

Eta-The “First”, “Last” and links work and “<</>>” sorta works, but not the numbered links. Thanks.


#3

It’s a bird! It’s a plane! NO! It’s Super Codeslaveman to the rescue!
The forums need resuscitating. Help, Super Codeslaveman, help!


#4

And good morning, Gimma!


#5

Gggrrrrrrrrood morning is more like it… Hope the links are corrected, soooon!


#6

You can also change the page number in the address bar. For example, to get from page 8 to page 5, do something like this:

Just click on the page number in the address bar (usually at the top of your browser window), change the number to the destination page, and press enter.

This “trick” works fine in both Internet Explorer and FireFox.


#7

I get this message (tastefully rendered in broccoli and carrot) at seemingly random times when I try to link to another page on the Woot Website.
Now, it’s even there when I try to go to the Today’s Woot page!

[list=1]
[*]Yikes, there’s been a server error. Sorry about that.
Something on our side of things went wrong. The site could be overloaded, or you may have tried something we didn’t test.

[*]Your best bet is to try again. If you get this error page consistently, we’d love it if you’d write us, telling us exactly what you did to get the error. With any luck, we’ll fix the problem, and it’ll work the next time you try. [/list]


#8

Lol, thanks…I’m LAZY, hehehe…I know I COULD change the link, but I prefer to click between pages. (It sounded more laborious to complain that I had to go back a page.)


#9

[quote user=“Snookered”]It’s a bird! It’s a plane! NO! It’s Super Codeslaveman to the rescue!
The forums need resuscitating. Help, Super Codeslaveman, help![/quote]

I wish they’d fix this already. Fixing the &/? syntax error takes all of a few seconds.


#10

[quote user=“mnementh”]

I wish they’d fix this already. Fixing the &/? syntax error takes all of a few seconds.[/quote]
Someone let the codeslaves out. They may never come back.


#11

[quote user=“mnementh”]

I wish they’d fix this already. Fixing the &/? syntax error takes all of a few seconds.[/quote]

Wish it was that easy, but it may not be so.

For example, the error does not occur when I’m using IE 4.0 to browse.

Again, this leads me to think it’s a stylesheet error, since

  1. IE4 doesn’t do stylesheets
    and
  2. I hardly know anything about them myself, which makes it convenient to blame them :wink:

#12

WWWWWwwweeeeehehehe…pager all fixed, ty.


#13

The First, Last, << and >> links still need to be converted.


#14

[quote user=“mnementh”]

The First, Last, << and >> links still need to be converted.[/quote]

Gonna move this back to the first page, someone else has started a thread. Will refer them here. (Aren’t you proud of me gimma?) By the way, where have you been gimma?


#15

I see this now, I saw the thread title before but it didn’t entice me to think it had anything to do with the problem I was having…

<-- lazy me


#16

I apologize for invading your forum up front, but feel this is worth while and will only take 15 seconds away from a chat.


Give the Gift of Site

Please donate any used pair of prescription glasses to help both children and adults that cannot afford clear vision, to see for the first time.

Not asking for money, just one pair (or as many as you can find laying around [h] ) to help people that cannot afford to see.

I will post pictures and stories from the Sonora, MX mission I will be on in September off site to show you what your contributions meant to the people in need.

Please send them to;

Luxottica Retail
Attn: Woody1
4000 Luxottica Place
Mason, OH 45040

I appreciate woot for allowing this to post, and the person with the most pairs sent in by Sept 12th, (nudge factor coming, and send them all together please, so they can be counted) will get a package worth over $500 including a new Home Toshiba DVD Recorder and Dell 5.1 speaker set. This comes out of my pocket; this is just one of many, and I do mean many, charities I try to support.


#17

I apologize for invading your forum up front, but feel this is worth while and will only take 15 seconds away from a chat.


Give the Gift of Site

Please donate any used pair of prescription glasses to help both children and adults that cannot afford clear vision, to see for the first time.

Not asking for money, just one pair (or as many as you can find laying around [h] ) to help people that cannot afford to see.

I will post pictures and stories from the Sonora, MX mission I will be on in September off site to show you what your contributions meant to the people in need.

Please send them to;

Luxottica Retail
Attn: Woody1
4000 Luxottica Place
Mason, OH 45040

I appreciate woot for allowing this to post, and the person with the most pairs sent in by Sept 12th, (nudge factor coming, and send them all together please, so they can be counted) will get a package worth over $500 including a new Home Toshiba DVD Recorder and Dell 5.1 speaker set. This comes out of my pocket; this is just one of many, and I do mean many, charities I try to support.


#18

You aren’t alone, hehe. From : http://www.woot.com/Forums/ShowPost.aspx?PostID=106222#106222

“Hmm”, back at ya’ silly error message.
I read in an “unofficial” place that the pager links had been fixed. Mine are still coded with the “?” and “&” flip flopped, giving me the 404 error message. I’m talking about the pager links from within a thread, not from the front page of a forum.

To go back a page w/in a thread, I have to return to the forum’s front page and click a the page’s link from there…a veeery time-consuming process.

Eta-The “First”, “Last” and links work and “<</>>” sorta works, but not the numbered links. Thanks.


#19

It’s a bird! It’s a plane! NO! It’s Super Codeslaveman to the rescue!
The forums need resuscitating. Help, Super Codeslaveman, help!


#20

And good morning, Gimma!