App not working??

For the last couple of weeks the app has not worked on my Samsung Galaxy S8 nor my Samsung Tab A. It comes up, but when I press on an item, nothing happens. I can go to Categories, but again can’t access individual items. Thus, I cannot make purchases. Thoughts???

Hi there. Sorry about the problems. Could you try deleting the app and reinstalling it?

Also, try logging out of Amazon & Woot and then logging back in.

I’ve been having the same issue. Tried uninstalling, reinstalling, logging out and nothing has worked so far. I’ve got a Moto Z3 and the app has been good until now. For the last week or two it’s not allowed me to view items when I press them. Kind of a bummer for sure.

Same here.

Could y’all please tell me

Device and version
OS snd version
Woot! App version


Motorola Moto Z3
Android version 9
Woot Build version update version V231

Thanks ThunderThighs. Not sure if this is the right info, but hopefully this is what you’re looking for.

Samsung Galaxy A20
Android 9
Build Version
Update V230


1 Like

Thank you both! I’m asking our developers to look at it.

Hi all. If you’re having the problem with taps not doing anything, could you try clearing out app data?

Open up your phone settings
Go to the applications list. This might be under Applications or Apps & Notifications > See all apps
Select Woot
Click Storage & Cache
Clear storage
Open the app

Looks like everything is working fine now. Time to get Wooting and buy some more crap. Thanks Woot!

Hi there. For those having the problem and haven’t cleared app data yet, could you try closing and reopening the app, pls? We pushed out a fix and would like to know if it worked.

Thank you.

It now works! Thanks!


Clearing app data also fixes the gap game if yours is running all laggy