Apple Lightning to USB Cables

Do not buy.

Bought (2) two-packs of the 6FT version. None of the cables work. Need to reverse the plug direction in order for it to show up as charging, always get the “This accessory may not work with your device” warning, etc.

These appear to be Apple cables based on the labeling (“Designed by Apple” with a serial number) but they’re thinner than the 3FT cables that came with our iPhones. Almost wondering if they’re Quality Control failures that got diverted for sale. If they’re knock-offs they’re very well matched to Apple cables.

Apple would not replace as they did not come in retail packaging and serial number didn’t come up in their system. Didn’t attempt with Woot as the warranty was only 90 days on mine.

Thread from original purchase:

I would like to echo the comments above. I purchased a 3-pack of the 10’ Apple certified cables on the last go round and NONE OF THEM WORKED. Keep getting the same error messages mentioned above. An absolute waste of money. Woot! should not be selling these.

Yes as stated here DO NOT BUY! I bought these the last go around and yes all cables were bad and I didn’t find it until months later when I finally need one. The are fake knock offs that should not be selling. Legit Apple cables made by Apple have printing in the cables, these do not. I want my money back.

Yup, I echo the echoed comment. These chargers are no good and these should not be sold as Apple products because I don’t think they are. Sometimes they charge, sometimes they don’t. SOmetimes you get a message saying it’s an unsupported accessory, sometimes you don’t

Glad I read the comments before purchasing. Was hoping to get a good deal on spare Apple cables for my iPod so I could keep one at work. Has anyone had problems with the Apple earpods they’re also selling? =/

I’m curious to know how they’re claiming a 1yr Apple warranty if they’re knockoffs. Shame on Woot!

I had the same problem - I ordered both the 3’ and 6’ versions, and these cables are fake. Non-genuine messages on iPhone/iPad, problems charging. Shame, woot.

I’ll post this comment every time I see you list them.

^ You all are awesome. Thank you for saving me from purchasing these.

I have bought at least 3 sets, I think, of these and have one cable that had any issue. To my eyes the cables are indistinguishable from those that are packaged with iPhone/iPad etc.

The cable with the issue was a dud and did nothing. I took it to the Apple store and they were happy to exchange it for me.

The other cables have worked without issues for charging syncing and connecting my iPhone to my cars.

I can’t speak for other people and of course your experience with these cables may be difference.

However from my experience I can say that I do believe that these cables are genuine and of the same quality as those sold in the retail packaging. The only difference being that these are packaged for bulk distribution.

I agree. If anything the factory cables that came with my phone have more error messages and fall apart quicker. I have two 3 pack 6.6 feet ones for several months and zero issues so far.

Thank you for warning ! Will not buy


I bought a 2-pack of the 6ish foot cables last time. They both worked for the first few weeks - one just randomly stopped working one day and will no longer function – no indicator as to why. The other is still working fine. I’d recommend you avoid them, though.

These do NOT work with Apple Car Play. I got a weird message on my console that I don’t get with cables that aren’t even sold as Apple or Apple approved products. I fell for this one :frowning:

I ordered the 6.6ft wires and the 3.3ft wires. The 6.6ft wires are dead on arrival - the 3.3ft wires work (on arrival) but seem very thin relative to wires received directly from Apple…
based on other feedback here I would avoid these woots…

Sorry to hear about your 6ft cable! If you haven’t already, please use the Support Form linked at the top of the page to contact customer support for assistance.

I purchased a three pack of the 6’ cables in June 2016. The third one quit working yesterday, November 17, 2016. All three have failed within five months.