Can’t check out using app

Can’t checkout in the app…iOS clicking on the proceed to checkout button does nothing but make the button flash.

I’m having the same problem, as are others. I know they’re working on it but it would be helpful if you could post the kind of phone you use, the version of your phone’s operating system, and any troubleshooting steps you’ve tried.

@lioncow, just a heads up.

(Please note: I don’t work for Woot, I just volunteer to help out here on the forums.)

1 Like

Same issue. Have been trying to check out for about 2 hours. iPhone X running iOS 14.8. Woot v 4.6.1.

I’ve tried force quitting the app. Force quitting all apps. I tried signing into woot via safari and also couldn’t check out there either.

I do use 1Blocker, a system wide ad blocker. I’ve just disabled that to see if I can checkout with it off. I’ll also try a reboot after that, and I’ll report back after that.

Edit: Checkout worked just from disabling my ad blocker. I’m going to report this issue to them, hopefully they can fix it quickly!

Edit 2: Oddly enough, after turning the ad blocker back on I can still get to the checkout screen, so maybe it wasn’t my change that fixed the issue. Good luck to all you other users out there if you’re having this same issue!

1 Like

Now that’s interesting. I use a different ad blocker, AdGuard, and I disabled it and the app started working again. I don’t understand why it stopped working for both of us with two different ad blockers, but that’s for someone with more knowledge on this stuff to figure out, I guess.

Thanks for figuring that out.

1 Like

Thanks for the heads up and sorry to hear about the troubles! Our computer team is investigating it so this information is helpful. I’m looping @ThunderThighs back in - I’m out of office starting tomorrow but she’ll be able to let our devs know about this new development.


I was having the same issue on my phone. Turned off our pi hole (an ad blocker) and was able to proceed to check out as normal.

I can’t check out in the app on android, in chrome, or in firefox, with or without ad-blocking.

1 Like

Oh I just started a topic on this very same issue. My device was restarted and now Woot App won’t load up at all. Been like such for over 30 minutes I think and feels like an eternity.

Yes I’m having a similar issue, I’m using Android and the app is not functioning at all. You’re currently running the promo for Prime members that includes an additional 10% discount only via the app, and myself and others can not use the discount if we checked out via a internet browser. Can that 10% discount be applied to purchases made on the browser due to the current circumstance and/or can the discount be extended.

agreed, I was using the app to take advantage of the promo, but I can’t use checkout on anything but the browser.

I’ve let TT know.

My only advice is this - if it’s something you really want, buy it. Then write to customer service letting them know the app is broken and you’d like to be refunded for the amount of the discount.

It’s not a great solution, but its all I know to do until it’s fixed.

(Please Note: I’m not employed by Woot, but I volunteer to help in the forums.)

1 Like

I can’t access hike or categories in the app. Obviously I can access the forums, a nd I can access my account.
No shopping for me today.