Can’t log in to pay with Amazon - 414 Error [RESOLVED]

Won the right to buy some crap from the game. When I tried to log in with Amazon to pay, I got a 414 error URI too large. This is my latest frustration with Woot. Why give me the option to use my Amazon account to pay if it isn’t going to work?



ISSUE IS RESOLVED

Hello. The issue was resolved in the wee hours of the morn.

Root cause was the Amazon Pay team made an update to their code and that caused the issue. They rolled back that change and we’re all good.

2 Likes

Cannot log in with Amazon The page sends to much data.

“414 Request-URI Too Large”

1 Like

Same here.

1 Like

Hi there. Could you try clearing cookies for Amazon & Woot. Also, try logging out of both Amazon & Woot and then log back in. Restart app/browser.

If still no luck, could you give me more information please?

Device
OS & Version
App or Browser & Version

I’ve tried on Windows & iOS and I’m not seeing the error.

This was the error I got. I was able to log in after multiple cache clearing and log in attempts.

Device
OS & Version
App or Browser & Version

I’m having the same issue, I tried to do the “One Click” sign-in to Amazon and got the following:

image

I’m using Google Chrome on Windows 7.

PLEASE PROVIDE INFORMATION

Hi all. This will be the main thread for this issue. Please provide:

Device
OS & Version
App? Version
Browser? Version

1 Like

image

1 Like

1 Like

Device: oneplus7
OS & Version: Android 10 l Oxygen 10.3.7
App? Version: latest Android one - 10th Dec was last update.
Browser? Version: using app.

Logging out of Amazon and Woot on the Woot app worked for me. I missed out on the sweatpants I was trying to buy for a couple of hours, but we know Daddy Bezos has all the engineers working on a new and improved Dash button, so occasionally this is to be expected with the bastard stepchild.

Thank you!

1 Like

Same here. Doesn’t work on the app or desktop using Chrome or Firefox

I was having the same issue on both my phone app & desktop. After using my correct password several times and doing the captcha it finally let me in.

Samsung galaxy s10+
Android 10
App (latest) & Browser Firefox

I cleared cookies and still get the message on
Macbook Pro 2018
running MacOS Catalina 10.15.7
Using Firefox 85.0

Still appeared when I disabled ad blockers on browser

Works fine on iphone app

Same 414 issue here . Tried to buy on the App and the browser version. Also tried logging out and logging in. My amazon acct works just fine and my woot login works fine. The error comes hwen I try to log in with amazon on Woot

Phone S8
Android OS
App

Plus

Dell laptop
Win 10 OS
Browser Chrome - Latest version

Woot is bork’d

1 Like

Samsung Galaxy S8
Running Android version 9 (?? )

And

Dell running Win 10
Chrome v 88.0.4324.104

I was able to work around by logging out /clearing cache and then logging in via checking order history. Error occured when logging in during purchase.

Log in Amazon → Continue → 414 error

3 Likes