Can't touch to open

Hi All…Day 2 of Woot Withdrawals. I can open the app, scroll to my hearts content , but if I want to tap on an item to review or buy it? Nada. Nothing. Zip. Zero. Bupkis.
I’m using the woot app on my Android phone. Did I break the app? Help!!!

YOU BROKE THE APP?

Have you tried removing and reinstalling the app?

1 Like

No, didn’t think of that. Will try and brb. Thanks

Oh, the app has been busted since day 1.

1 Like

Oh hush, you.

4 Likes

Nope, no bueno…still same issue. I can scroll, but no touchy, no buy !

I haven’t heard from others about this issue.

Try removing the app.
Removing any cookies
Restart your phone
Reinstall the app.

Does the mobile web page work? That is, through the browser?

Install any ad control or other apps that affect your phone globally?

Will try all of the above. Haven’t tried the web page, but no issues using Amazon app

Have done all. Web worked, but I couldn’t check out…do not understand what’s going on :frowning:

What happens when you try to check out?

Try logging out of Woot & Amazon. And then log back into Woot.

image

1 Like