cart not working?

hey woot crew! is there something wrong with your site? i click on the “proceed to checkout” button and nothing happens. site just pauses for a bit, then nothing. i can’t check out my stuff! help!


It’s working for me.
Are you using the app, the desktop version, the mobile site?

Try logging out, then back in, clearing the cache, turning it off then back on. The usual.

(Please Note: I’m not employed by Woot, but I volunteer to help in the forums.)

1 Like

Web site on desktop and mobile. Don’t use the app. Tried the usual. Simply hangs. Wondering if it is related to linked Amazon account, I recently started receiving text messages telling me I logged into my Amazon account through woot.

You might try logging out of both Woot & Amazon and see if that helps sync things.

let me know if not.

1 Like

logged out of both. cleared cookies. restarted firefox. still no good. worked a few weeks ago at my last purchase. and now when i log into woot with my amazon account, amazon sends me a text message alerting me that woot logged in with my account. never used to do that. great for security, but something clearly changed.

1 Like

Amazon updated their checkout a few months ago. There’s a lot of steps before you can checkout now.

1 Like

I have the same problem, when i click on the proceed to checkout button, it becomes greyish and nothing happens.I can’t order and pay for the items in the cart.

1 Like

I think it is coming from the credit card infos. I just logged in with google chrome ( i was using firefox) and i had a message thet my credit card has expired(no it didn’t) but i filled the infos again, and was able to place the order.

Hi guys. Sorry the issue is still happening. I opened a ticket to the developers last week.

If you do report this issue here, please give the following information:

Device & version
OS & Version
Broswer or App & Version


1 Like

2020 MBA M1
macos 12.0.1
firefix 94.0.1 - safari 15.1

iphone 12
ios 15.1

ipad 2017 10"
ipados 15.1

Thank you. I think I finally got their attention with a video I recorded from my iPad of the issue. They said they rolled out a fix last night but I’m still seeing the issue.


Issue is still happening. Tried both Amazon and Woot logins, Edge and Chrome browser. Had to finally do incognito in Chrome for it to work.

Do you have any browser extensions installed? If so, try disabling them one-by-one to see if any of them are causing a conflict. One time for me, an ad blocker was causing issues until I disabled it.

(Please note: I don’t work for Woot, I just volunteer to help out here on the forums.)

1 Like

Hi all. I’m asking for an update on this issue. Sorry it’s taking so long.

1 Like

it’s fixed

They’ve pushed out a fix for this issue. Let me know if you are still having issues.


I refreshed my cart and then it went through just like normal. Thanks TT (and whatever dev you had to strong-arm into fixing this)!

1 Like

aaaand it’s broken again. and i’m getting those alerts ‘someone logged in with your account’ from amazon again.

if you don’t want me to spend my money here just tell me…

That’s a different error.

Could you try logging out of both Amazon & Woot and then try again, pls?

let me know.

Screen shot if it doesn’t work, pls.

1 Like

sorry. when i said “it’s broken again” i meant the “proceed to checkout” button didn’t work, and i received the “some logged into your amazon account” error message when i log out/in again.

now today, after logging out, clearing cookies and cache, restarting browser (firefox 94.0.2) it worked. i’m able to check out and did not receive the notice from amazon again.

seems when it doesn’t work. amazon tells me someone logged in. they are tied together for me.

Hmmmm. Haven’t seen that before. Do you have a new device that you’re using that Amazon doesn’t recognize as previously logging in?

1 Like