Dream Cheeky Marvel Comics Stress Panic Button – Hulk


#28

Bought two of these (big red button version) for Xmas gifts. Neither one worked, and Dream Cheeky seemed to be out of business. Waste of money.


#29

These things usually last about 1 minute. Draw your own conclusion.


#30

I bet you read drunk hulk on Twitter, don’t you :slight_smile:


#31

2nd this


#32

WOOT HULK HAVE ANGER MANAGEMENT ISSUES. IT SERIOUS PROBLEM.


#33

ALT-F4 perhaps . . ?


#34

Once libusb or the kernel driver are working, it shouldn’t be too hard to make it inject any key sequence into the Linux input subsystem… say keycode 63…

http://lxr.free-electrons.com/source/include/linux/input.h#L246


#35

bought 3 for stocking stuffers at Christmas time. I guess if they are not compatible that is the recipiants problem.


#36

Works with Vista? They should have given you one of these when you bought it


#37

Has anyone who bought one tried these custom drivers on Windows 7?

They were updated (kind of) in 2009, but maybe they’re compatible with the newer OS anyway. Any budding beta-testers out there who can give it a whirl?


#38

They did. It’s called the “Power Button”. Hold it for 8 seconds and everything gets better. Your computer turns off without saving anything but that’s still better than running with Vista.


#39

Is my Macintosh ‘XP or later’?


#40

http://www.lunarlamp.co.uk/usb-panic-button-linux#comment-108

For their generic one, but I’m willing to bet they’re all identical other than the Windows software.


#41

This thing stresses me out!


#42

Yeah I’m gonna hold out for the Kool-Aid man button.


#43

It’s rare that something works with Vista but not Win7. Has anyone tried installing the software in compatibility mode in Windows 7? My co-workers would love these.


#44

I got one in my bag and the disk was warped.


#45

I bought these and both of the CD’s are no good. Worst part is dreamcheeky doesn’t show them on their website and you can’t download the software for them. I tried using the software from the Stress button, but it did not work… Shoot, It’s still a great conversation piece!


#46

Mine came with a really bent disk that i cant even get the cd drive to recognize - anyone got the software ?


#47

Purchased mine a few months back when it was on woot.

Doesn’t work. Followed the directions and installed the drivers etc. When I press the button it does nothing.

Windows 7 64-bit.