Help stop the emails!


#1

OK, please help me since I’m obviously an idiot. I don’t post very often, but posted on the BOC thread. Now I’m getting hundreds of emails in my inbox.

I know that the emails say the following at the bottom:

“To unsubscribe, either:1. Visit the above URL and deselect ‘Email me when someone replies…’ 2. Visit your user profile page and uncheck ‘Enable email tracking’”

Well, I don’t see where I deselect “Email me when someone replies” and I don’t see “Enable email tracking” on my profile page. What am I doing wrong?


#2

First, try reading these earlier suggestions: http://www.woot.com/Forums/ShowPost.aspx?PostID=339585#338425 (lazy today, so you’ll have to do some clicking

http://users.pandora.be/eforum/emoticons4u/happy/045.gif

). If your profile settings match up (that area is accessed by clicking “My Forums” at the top, left of the page.), try going to the woot forum and click “Options” at the bottom of the page. It should open up your e-mail settings just for that forum, if you aren’t receiving e-mails for these posts now, too.

If nothing works, I’ll see if someone can shut yours off manually, but it may not be till tomorrow.

eta…heh, added the link, d’oh.


#3

Any success, shanhop, or are the e-mails still coming in?


#4

Well, I guess it’s just the BOC thread since I didn’t get notification of your posts gimmaroon.

I don’t see the “options” tab, but I’ve reset the settings to Yes, Yes, no and am hoping its over.

I’ll check and post tomorrow.


#5

Hmmmm, if you didn’t get these, then maybe it is the options tab and that has seemingly “moved”, since an upgrade. You’ll find it by clicking the “woots” forum. Then, just at the top of the list of items, you’ll see a link that says “Activity View”. Click that, then look for “Options” (depending on browser?) at the bottom of the page. Those are the e-mail options JUST for the woot forum.


#6

I did discover the “options” tab this morning (right before reading your post mind you). My email prefrences were already set to “never”, so that’s not the problem.

I guess I’ll have to wait until the power that be can turn it off manually. I so appreciate the help, or at least the validation that I am trying the right things.


#7

Reporting this issue again, now, for you. Staff probably has lots of catching up to do, but I’ll do what I can to get someone to manually stop your e-mail notifications.


#8

I feel for you…I think I had the first reported problem of this…what a pain in the arse…and annoying as well!