I cannot view woot.com

I can view shirt and wine woot but woot main wil not come up it gives me a page cannot be displayed error what should i do?

same thing happens to me, I live in EST and at 1am when woot normally updates I get this error up til about 3am beyond that i’m not sure, but eventually it comes back on. Sucks when you want to be the first to grab something nice

I’ve been getting the same thing since yesterday. It happened sporadically throughout the past week, but seemed to be temporary. In the last two days it occurs for hours at a time.

The error in firefox is:

**Connection Interrupted

The connection to the server was reset while the page was loading.

The network link was interrupted while negotiating a connection. Please try again.**

I’m looking right at it, no problem. So it is working at the time of this post.

I don’t think it’s happening for everyone, or we’d be hearing a lot more about it.

I’m using Firefox 3.0 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Steampunk 3.27)

In case it’s ISP related, I’m a customer of RoadRunner via TimeWarner in the northeast.

I’m running FF3 as well. Could be your DNS cache needs refreshed. Have you tried restarting your machine?

Often.

Doesn’t appear to be DNS related as it begins communicating and then gets terminated. Probably one ill server in the farm that goes south and takes a few mins to be marked as unavailable by the load balancer. The virtuals for wine and shirt don’t appear to use this same server in their clusters, so aren’t seeing the error.

Snapster started a thread yesterday on WOW that might have to do with this problem. Titled “Can’t see the product.”

This one is weirder. I’m having the problem right now with www.woot.com, but not shirt.woot, and can see it in any browser I try, though telnet’ing to port 80 on www.woot.com makes a connection from the same machine.

I just got a new error:

I had this problem from Friday afternoon until Sunday just this past weekend. It fixed itself.

The trouble for me was on all woot sites.

I’m on Comcast running FF20014. When this happens Woot shirt and woot wine still work fine. However nothing that’s directly woot.com related will work…like the forums, It happened to me again about 10min after my comment above and wasn’t restored til now…weird

No worries fellas i am able to see woot.com now maybe turning my comp off and going to bed helped but i tried explorer and firefox to no avail may be some kind of cookie issue or sumthing im not sure we will see if it happens again

Madam Madame,
It could be the x’s in your username. Woot likes to keep things PG-13.

I don’t have this problem, I just wanted to say hi!

I’ve had the problem for the last hour or so, and decided to do some digging.

Right now, www.woot.com resolves to be an alias for woot.com, a round-robin with two addresses:

www.woot.com. 1728 IN CNAME woot.com.
woot.com. 38 IN A 66.165.70.6
woot.com. 38 IN A 75.101.154.65

66.165.70.6 works, and 75.101.154.65 does not.

shirt.woot.com (which I’m using to post) is a single host on the same network as the working woot.com host:

shirt.woot.com. 1800 IN A 66.165.70.8

The non-working address belongs to Amazon. The working ones are at Cybercon.

Seems the other problems with graphics hosted by Amazon may be related after all.

The problem is back. I can log into shirt.woot, but cannot view any pages on www.woot.com including the sale page. Worked OK all through the wootoff, but this morning it’s fubar.

Something seriously screwy with one of the Amazon cdn cache servers.

Frustrating, as I saw Shan’s dodgeball theme, and actually have an idea for the first time in a long while, but can’t get there now…

I’d bitch over in WoW, but …

I’ve been on regular woot without any problems this morning.

Main Woot just sits there trying to load for me. Doesn’t come up, doesn’t give an error, nothing.

My trouble is a little different. Everything works fine on woot.com, and wine.woot.com, but all of my page formatting is gone on shirt.woot.

I know this has come up before, but it is a recurring issue on my Firefox 2 with one or all of the woot sites. Can anyone point me to a fix?

I cannot touch my nose with my tongue.