i'm not kidding i don't want any more email notification of posts or comments or bla bla bla


#1

help


#2

Oh noes! Still!? I’ll ask about manual shut-off.

The settings are so bizarre…as discussed here:

http://www.woot.com/Forums/ShowPost.aspx?PostID=339585#338425

Maybe something changed w/ .net 2.0?


#3

heres a quote from an old post by Gimmaroon,

"You must have done the logical thing and changed the default settings in your profile, like I did. I know that they appear correct, logically…it drove me nuts, but I finally asked someone what for default settings under e-mail options (in your profile) I guess it’s a bug.
Change them to:
Email Options

Receive Emails:
Yes
Receive Emails in HTML:
Yes
Use ‘Email Notifications’ by default:
No
CRAZY, I know, but for some reason, they’re backwards. Try it…what do you have to lose, heh?"

GIve that a try

http://www.hydraslair.com/smilies/00016.gif


#4

Thanks Lordlix…I was just digging for that post.

The other thing to do is check the individual settings in the “options tab” at the bottom of a forum, if the e-mails are just coming from one, in particular.


#5

no prob, always happy to help

http://www.hydraslair.com/smilies/00000015.gif


#6

ok… will try again


#7

Does it work now?


#8

How about now?


#9

let’s see


#10

try now


#11

heck yea!!! it worked!!!
thank you thank you thank you…