iOS app checkout is b0rken?

Started some time prior to the last Woot-off. I’ve tried uninstalling the app, removing data and then deleting it through the storage settings, logging out (didn’t even seem to work?), standing on my head, tossing salt over my shoulder, etc.

The issue is that I get to the cart screen, tap the Checkout button, and all it does is change color and never proceeds. I added some shirts via the app, tried it, failed, then opened up the desktop site on a computer, and the dang thing wouldn’t work there either! I eventually was able to reload the cart repeatedly on the desktop site and check out, though it pulled up old CC information that should have been changed a few months ago.

Anyone? Bueller? I’ll cry salty tears of 1st world sadness if this makes me miss a BoC!

iOS 14.8, latest Woot app version, same on cellular and wifi.

They rolled back to a version that requires that you confirm the address if using an Amazon sign in. Did you ever confirm the address?

Just tried signing in with my regular ol’ Woot account, same issue. Maybe I’ll try unlinking/re-linking my Amazon account to see if that uncraps this mess

Curiouser and curioser…

Nothin.

Benny Hill What GIF

2 Likes

Reese Witherspoon Agree GIF by Coolidge Corner Theatre

1 Like

Hi there. Sorry to hear about the app issue! Our development team is aware of this issue and looking into it - I’ll let you know as soon as I hear anything. @ThunderThighs might also follow up on this once she gets back.

1 Like

2 Likes

Awesome, thanks!

1 Like

Try signing out of both Woot & Amazon from a desktop/laptop computer.

Then sign back in to see if that syncs them.

2 Likes

Gave 'er a shot, same result on the iOS app (I even deleted and reinstalled it again)

ETA

I closed the app out one more time, reopened it, went to cart, hit the checkout button, same result with the color change and no action…

BUT THEN

I tapped the back button in the upper left of the stuck cart screen, and it went to the checkout without prompting for login or anything else. Seems to be working now? I don’t know why the back button sent me through, but OK?

2 Likes

same issue here AND same issue in the browser

What is happening? I just tried checking out on my iPhone and it worked fine.

I need specifics on what’s happening and about your device (name, OS, etc)

1 Like

Exact same issue as OP, checkout button doesn’t do anything anywhere (iOS app, iOS Safari, any web browser etc.)

Gotcha. Let me ask someone to take a look. In the meantime, could you see if there are any items in your cart that are no longer available for sale and remove those?

1 Like