pwa: bring back lord v8r


#1

because every thread starts with “pwa:”


#2

bring back lord v8r. he’s got a way with the force that’s a lot of fun at parties.


#3

I concur. There is something about fellow star wars nuts that makes you like em. We miss you darthv8r please come back!


#4

We need to find out why he left and see if it can be fixed.


#5

HELP!!!
I have Outlook Express. I have an error message. It’s rejecting the recipient. No matter who I try to e-mail. I’ve deleted the e-mails. I’ve rebooted. Can’t get rid of that little yellow triangle.


#6

Ms. Poof, your OE is turning snobby?

What does it say?


#7

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was @adelphia.net’. Subject ‘Re: //’, Account: ‘pop.fuse.net’, Server: ‘smtp.fuse.net’, Protocol: SMTP, Server Response: ‘554 Domain Relaying denied’, Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79


#8

Ms. Poof, did you edi tthis cause it’s only got part of an address. If this is the way it looks, mabe that’s the problem. Should be name@adelphia.net? Remove the bad address, mabe it’ll work.


#9

Is it because we found out you were actually funny and kind of sweet?

We can fear you if need be!

Come back Lord Vader!


#10

My email used to be XXXX@adelphia.net but it got changed. Time Warner bought out Adelphia and the email addresses were changed. MIne changed on July1

edit: Never mind.


#11

No, I edited the address out. The first time it happened this evening, it was a reply to MacDaddy, who’ve I’ve been talking to back and forth all afternoon. I thought maybe because it was a military address, they might have done something weird. So then I tried my sister (the adelphia address) who I e-mail all the time, and it also was rejected.


#12

mabe the Emperor killed him. Does anyone see a Force Ghost around here?


#13

Outlook has an 800 number which I have used. They are very helpful and will fix anything and there is no charge.


#14

Poof, I got the same error when I tried to send a test e-mail from Outlook, but the online mail log-in worked fine. I wonder if Bell changed a setting somewhere… :confused:


#15

So should I call fuse or zoomtown?


#16

Fuse. Technically, they are the service provider.

I might never have noticed if you hadn’t said anything. I rarely send using Outlook, I just use it as a place to archive messages.


#17

I always use it. I have no idea why. I guess that’s the way someone originally set it up for me.


#18

I built my address books in the online viewer because I send from several different locations. That way, I always have my addresses with me.

edit: by locations, I mean computers.


#19

Can you send email to anyone that isn’t on adelphia.net? For example, me?


#20

Mac is not an adelphia address and I tried to send one to my work e-mail and it gave me the same error. That’s what makes me believe some setting may have changed at fuse.

Of course, I could be totally wrong. I don’t know a lot about Outlook set up. :confused: