Woot mobile app issue

Why does the Woot! mobile app completely lock up every Saturday afternoon? As you can see on the screenshot it’s completely frozen after getting a notification about the new shirt that went on sale.

2 Likes

I’ll tag @ThunderThighs and @lioncow on this. Can you provide what device and OS you’re using, and what version of the Woot app is installed? Thanks.

(Please note: I don’t work for Woot, I just volunteer to help out here on the forums.)

2 Likes

both my devices did it too - I think I missed that same appsclusive but can see it notified via my pushbullet app and in notification history. I tried clearing cache and rebooting the phones but no dice. Maybe backups on the site or upgrades? I have a moto g power and a moto g play both on android 11, 4.6.1 app version … queue the dissapoint! lol I probably wouldn’t have bought the appclusive anyway but food for thought. Also I tried turning off wifi and loading from 4g to no avail

Is it still happening? Just on the appsclusive shirt or any item on the app?

It’s working on my iPhone.

1 Like

Yes right now I’m using the Chrome browser to reply on my LG V30 Android version Pie phone. The mobile app is locked up and I can’t even navigate to anything. I force close the app and reopen it to what you see in the screenshot. I just cleared cache and had it forced stop without any luck

I’m on Android (note 9 android 10) and it’s happening to me.

It’s just blank and won’t load anything.

2 Likes

I just got a notification for the USB Wi-Fi adapter and the app now works again

1 Like

Thanks! Mine is working again too.

1 Like

It’s a miracle!

3 Likes

mine was ok closer to the evening but I didn’t post it. I think its fine now but still was not great

I need to use that with my customers at work lol

1 Like

Another Saturday and the app is frozen again

Yup. App isn’t working.

@ThunderThighs, some app issues.

Question for all – are you using the regular or beta version of the app? I had the beta version and it wasn’t working so I left the beta and now it’s working for me. It may have been a coincidence.

Hi all sorry for the problems with the app. Could you tell me

Device &versio
OS & version
App version

Ty

Mine is working again. It seems to resolve itself on it’s own whenever it happens.:woman_shrugging:

1 Like

LG V30
Android version 9
App version is 4.7.0

And like what @woothootin said, it seems to fix itself over a period of time.

1 Like

peaceetc recommended I post my problem regarding the share button in this thread.

Original Post

Basically, the share feature within a deal immediately appears and disappears when you click on a deal so you can’t use it. I’m on the Woot! app on my iPhone. I uninstalled and reinstalled the app but that didn’t help.

@ThunderThighs? Bueller? Anyone?

I added a note about share to the other ticket about the app not working but I think it got overlooked. Let me ask about it. Not sure when I’ll hear back so be patient. :smiley:

1 Like