Can't log out of Amazon login to use Woot's login


#1

As the title says, I tried to log out of Woot using Amazon login to use Woot’s regular login since I’ll be trying for one of the LE bags of crap and don’t want the Amazon login delay but it refuses to truly log me out. After I click ‘log out’ it takes me back to the login options and I choose the bottom one but when I try to login that way the Amazon login box pops up and tells me to either ‘no thanks’ or ‘continue’ – neither option helps me at all.

So I’m stuck using Amazon’s login, which I’m afraid might ace me out of getting the LE crap, should I be fast enough to even get close. I tried closing and reopening my browser. I also tried clearing my brother’s cache. No joy. Any ideas?


#2

Try deleting Amazon cookies?

I’ll ask the developers about it.


#3

Thanks, TT. I’m a little afraid of doing too much right now since I don’t want to miss the LE bags. I’ll see if I can track that down.


#4

PS: Moving to Info Desk


#5

Sorry, I thought that’s where I put it. I was logging out and back in while writing this so I must have messed it up.


#6

Hey, could you private message me a screen shot, pls?


#7

I would but I just logged out and back in and it worked just fine. It’s like when your car starts making a noise so you take it to a mechanic but then won’t make the noise for them.

Thanks for you time, TT. I appreciate it.


#8

I second this one! Think the app is basically crippled for BOC. I just tried to get the 9:30 bag! Sat in the vestibule for a minute and then actually got out of it. It asked to login even though I’ve already logged in and said to keep me signed in. I had the BOC in my cart but it was sold out. That extra 10 seconds to sign in can easily destroy your chances.

I had deleted the app and reinstalled. Was able to log in with woot ID instead but it’s just not staying logged in.


#9

Hmmm seems more random than I thought. I’ve now been able to get through a few times to checkout without getting logged out. You can’t go to account settings though. That automatically asks again which I guess I would expect but it doesn’t seem to save the keep me logged in option.

Forums didn’t recognize I was logged in either until clicking login and then I’m guessing the token was passed to the forums because I didn’t have to go to login page again.


#10

I too am having a multitude of issues. Ever since all these updates to Woot/the forums/the App, it is just a giant struggle to get anything to work correctly. So I just had the same problem as initially described above (but my Amazon popup showed the email and PW boxes not the Yes No boxes).

I am beyond frustrated. I normally am not one to ■■■■■ about Woot and say I miss the old Woot or whatever but man I do miss WHEN IT WORKED. I normally am able to figure out some sort of go around to get whatever I am trying to accomplish to finally work but that should not have to happen EVERY TIME. Plus I missed out on a BOC due to these issues which really should not happen.

I do understand the issues are minor and eventually it will work itself out but really I am just so beyond aggravated at these new forums because I just spent the past 20 minutes typing a 2 minute message because more than half of the button presses just decided NOT TO PRESS. WTF is that?!?! I tested it in Gmail and everything is fine there. Therefore, it is AGAIN WOOT causing headaches. I can only guess it is freezing up each time it is auto-saving or something.

This is an example of how it turns out without me going back every other second to correct it:
“WTF isthat?!?! I tested it in Gmail and everthing is fine there. Therefore it is AGAIN WOOT cau headaches. I can only guess it is freezup each time it is auto-saving or something.”

Frustrating, no? Oh and because I spent all this time writing this note, which I am sure everyone will lambaste me for (sorry but I am frustrated and need to go to bed lol) - I missed out on a bunch of the Woot-Off!


#11

@elmo There’s a security timer on cookies for purchases. Amazon does the same thing where you have to log in again before making your purchase (unless you have 1-click turned on).

This is to keep someone from making purchases on your account should you lose or misplace your phone.

To avoid this, look at secure information on the app to refresh the login such as your order history or your account info.

And yes, the forums need to receive the login info from woot so you may have to click login the first time but after that, you’re good.


#12

@Patriot70 Hi there. Sorry for the frustrations. Could you give me some info on your device please?

Device
Operating System & Version

Thank you!


#13

Testing typing in the app from an iPhone.

I’m not getting delays when typing.


#14

TT - I’m in a similar boat. Got in for BOC at 9:27 via Amazon, right to VOP and it’s 10:26 and believe it or not I’m still in the VOP (really just waiting to see how long it will keep me there). I’m on a MBP 2017 OS 10.14.1. Thanks!


#15

I’m having the same issue. I’ve tried signing out and back in a few times but it hasn’t helped.

I’m gonna lose my awesome deals. :frowning:


#16

It’s not unusual to not get a BOC. We have way more people trying than we have BOC. We’ll never ever have enough for everyone that wants to by one.

The VOP is by design. That keeps our servers from crashing. We send x number of orders straight through and the rest going into a queue (VOP) and orders are spit out to the servers at a rate they can take without gagging and fainting. If you’re still in the VOP about 20 minutes after the sale ends, you can exit.

This gives you an idea of the number of people trying to buy the BOC compared to normal traffic.

image


#17

@instantkarma72 What issue exactly? We’ve got a couple different things being talked about here. :confused:


#18

Yeah. Long time Wooter - gotcha. Ever hopeful.


#19

I am on a laptop. A Dell on Win 10 using Chrome.
And just like above, as soon as I posted my message and went back to the main page, I was able to login without Amazon.
(The typing is still screwing up - I imagine it is because I am on an actual computer - I mean who uses those anymore?! Jk)

Thanks for the help and also I’m sorry to bombard you with problems when you guys have a ton of other things going on today but probably good to let you know about our issues…


#20

@Patriot70 Have you cleared your temps/cache in Chrome lately? I use Chrome all the time on my work laptop and I’m not having any delay in typing/posting.

Do you have any add-ons that could be affecting Chrome? You might disable them all to see if it improves. If so, add them back one at a time to see which one is the culprit.

I’m a purist so I don’t have add-ons on my browsers.